All systems operational

Completed
Managed 3rd Party Software: Updates of G&W California.Pro

Status
Resolved after about 6 hours
Started
July 30, 2022 at 7:00 PM
Completed
July 31, 2022 at 12:47 AM
Affects
Managed Third-Party-Software
G&W Software AG
  • Planned
    July 30, 2022 at 7:00 PM

    Software-Update of third party software of our partner G&W will take place (California.Pro and BIM2AVA). Please allow updates by disconnecting your sessions before the maintenance period. During the maintenance the system might get restarted which might affect availability. Please note: You might need a separate maintenance contract for third party updates.

  • Completed
    July 30, 2022 at 12:48 PM

    Maintenance has completed successfully.

  • In progress
    July 30, 2022 at 7:01 AM

    Maintenance is now in progress.