All systems operational

Resolved
Partial outage at cloud provider Contabo

Started
August 01, 2022 at 8:40 AM
Status
Resolved after about 6 hours

Impact

Partial outage
Affected
Cloud Infrastructure Packages
All Cloud Infrastructure Packages
  • Resolved
    August 01, 2022 at 2:35 PM

    The provider Contabo announces that the problem has been solved. All systems should be online and available again.

  • Identified
    August 01, 2022 at 12:21 PM

    The provider Contabo announces that the problem still exists in its data center in Germany, but its technicians are already fixing the issue.

  • Identified
    August 01, 2022 at 10:13 AM

    The provider Contabo announces that the problem still exists in its data center in Germany, but its technicians have already identified the problem.

  • Investigating
    August 01, 2022 at 8:40 AM

    We are currently experiencing issues with infrastructure and management layer of the cloud provider Contabo in data centers in Germany. Some servers and services may not be available until the issue is resolved. We are currently monitoring this incident. Further information can be found on Contabo's statuspage: https://contabo-status.de/