All systems operational

Resolved
oneclick.services nicht erreichbar

Started
August 04, 2022 at 6:10 AM
Status
Resolved after 40 minutes

Impact

Operational
Affected
Cloud Infrastructure Packages
All Cloud Infrastructure Packages
Managed Backup
Managed Security
Managed Service
Managed Third-Party-Software
G&W Software AG
Oneclick Platform
Streaming Cluster East Asia – Hong Kong
Streaming Cluster Germany – Magdeburg
Streaming Cluster Netherlands – Eemshaven
Streaming Cluster South Africa – Johannesburg
Streaming Cluster Southeast Asia – Singapore
Streaming Cluster USA East Coast – South Carolina
de.oneclick.services Cluster Germany – Magdeburg
oneclick.services Cluster Netherlands – Eemshaven
  • Resolved
    August 04, 2022 at 6:49 AM

    Currently, only regional problems with accessibility are reported at Internet providers. These should also be resolved shortly.

    The oneclick platform and connected services can be reached normally.

    We thank you for your patience.

  • Monitoring
    August 04, 2022 at 6:37 AM

    From the Vodafone network, oneclick can be reached normally again.

    We are currently still aware of disruptions from the Deutsche Telekom and SwissCom networks.

    We are continuing to monitor the situation.

  • Monitoring
    August 04, 2022 at 6:25 AM

    There are currently still accessibility problems from the Vodafone, Deutsche Telekom and Swisscom networks. We are continuing to monitor the situation.

  • Monitoring
    August 04, 2022 at 6:22 AM

    In most regions and with most Internet service providers, the oneclick platform is available again as normal. Currently, only a few Internet service providers still have problems with the accessibility of our platform, e.g. from the Vodafone network. We have informed the providers and are waiting for their feedback.

  • Identified
    August 04, 2022 at 6:17 AM

    We have localized the problem at the DNS provider and are actively supporting the fix. In most regions and with most Internet service providers, our platform is available again. Currently, there are still known problems with accessibility from the Vodafone network, among others.

  • Investigating
    August 04, 2022 at 6:10 AM

    Due to a service outage at a DNS service provider, parts of our oneclick platform are temporarily unavailable. We have localized the problem at the DNS provider and are actively supporting the fix. We apologize for the inconvenience and will contact you shortly when our services are available as usual.