Maintenance at Open Telekom Cloud Germany
Scheduled for March 15, 2024 at 5:00 PM – 10:00 PM
Affects
de.oneclick.services Cluster Germany – Magdeburg
Completed
March 15, 2024 at 10:00 PMCompleted
March 15, 2024 at 10:00 PMMaintenance has completed successfully
In progress
March 15, 2024 at 5:00 PMIn progress
March 15, 2024 at 5:00 PMMaintenance is now in progress
Planned
March 15, 2024 at 5:00 PMPlanned
March 15, 2024 at 5:00 PMWe want to inform you about a scheduled maintenance at Open Telekom Cloud.
In the time mentioned the our Streaming Cluster at the Cloud Provider will be updated.
Short connection interruption could happen.