Exoscale DE-MUC-1 Network Architecture Maintenance
Scheduled for May 22, 2024 at 6:00 AM – 2:00 PM
Affects
Cloud Infrastructure Packages
Under maintenance from 6:00 AM to 2:00 PM
All Cloud Infrastructure Packages
Under maintenance from 6:00 AM to 2:00 PM
Completed
May 22, 2024 at 2:00 PMCompleted
May 22, 2024 at 2:00 PMMaintenance has completed successfully
In progress
May 22, 2024 at 6:00 AMIn progress
May 22, 2024 at 6:00 AMMaintenance is now in progress
Planned
May 22, 2024 at 6:00 AMPlanned
May 22, 2024 at 6:00 AMExoscale is planning a maintenance of the network architecture in datacenter DE-MUC-1 (Munich).
Customers that use VMs with elastic IPs in that datacenter may experience TCP reconnects during that time.
See Exoscale statuspage for more information: https://exoscalestatus.com/incidents/167360