WithSecure Elements Endpoint Protection experiencing degraded performance
Maintenance at our Kubernetes Cluster
Completed
Scheduled for June 13, 2024 at 9:00 PM – 9:30 PM
Affects
Cloud Infrastructure Packages
Under maintenance from 9:00 PM to 9:30 PM
All Cloud Infrastructure Packages
Under maintenance from 9:00 PM to 9:30 PM
Updates
Completed
June 13, 2024 at 9:30 PM
Completed
June 13, 2024 at 9:30 PM
Maintenance has completed successfully
In progress
June 13, 2024 at 9:00 PM
In progress
June 13, 2024 at 9:00 PM
Maintenance is now in progress
Planned
June 13, 2024 at 9:00 PM
Planned
June 13, 2024 at 9:00 PM
We want to inform you about scheduled maintenance at our Streaming Cluster. In the time mentioned the Cloud Provider undertakes the following maintenance measures:
Update to our Ingress Controller. A disconnect might happen for a few seconds.