oneclick Cloud Statuspage - Server not reachable (Contabo) – Incident details

Managed Backup under maintenance

Server not reachable (Contabo)

Resolved
Operational
Started about 1 month agoLasted 3 days

Affected

Cloud Infrastructure Packages
All Cloud Infrastructure Packages
Updates
  • Resolved
    Resolved

    This incident has been resolved by Contabo:

    RESOLVED: The problem causing service disruption in Dusseldorf and Hub Europe datacenters has been resolved and all services are now back online. There will be no further updates on this matter.

    Should you still experience an issue with your services please contact our support.

  • Update
    Update

    Contabo is currently experiencing issues in their Dusseldorf data center that may affect servers located in this datacenter.

    From https://contabo-status.de/:
    Our team is actively investigating the situation to identify the root cause. The investigation is underway by our technical team.

  • Update
    Update

    Continued updates on Contabo - Contabo Server Status:
    Our technical team has identified the root cause of the ongoing incident. Our skilled technicians are currently working diligently to recover all affected host systems as quickly and efficiently as possible.

  • Identified
    Identified

    New Information from Contabo - Contabo Server Status:

    We are currently experiencing issues in our Dusseldorf data center that may affect servers located in this datacenter. Our team is actively investigating the situation to identify the root cause. The investigation is underway by our technical team.

  • Investigating
    Investigating

    We are currently investigating this incident.
    Some at Contabo hosted servers are not reachable.
    We have informed contabo about this incident, please also look on their status page: Contabo Server Status