oneclick Cloud Statuspage - Exoscale API - degraded Performance – Incident details

All systems operational

Exoscale API - degraded Performance

Resolved
Degraded performance
Started about 2 months agoLasted 21 minutes

Affected

Cloud Infrastructure Packages

Degraded performance from 4:43 PM to 5:04 PM

All Cloud Infrastructure Packages

Degraded performance from 4:43 PM to 5:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Exoscale API had problems with performance: https://exoscalestatus.com/incidents/187618