oneclick Cloud Statuspage - Increased network latency at Exoscale Cloud Infrastrutcure – Incident details

All systems operational

Increased network latency at Exoscale Cloud Infrastrutcure

Resolved
Operational
Started about 1 month agoLasted 37 minutes

Affected

Cloud Infrastructure Packages

Degraded performance from 3:32 PM to 4:09 PM

All Cloud Infrastructure Packages

Degraded performance from 3:32 PM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Exoscsale published the following status, which might impact customers using cloud infrastructure at all Exoscale datacenters:

    "We are currently suffering some network latency in all zones.
    You may encounter some issues to connect our services and your workload."

    Statuspage Exoscale: https://exoscalestatus.com/incidents/188195