All systems operational

Maintenance of oneclick platform - SSL Certificate Renewal

Completed
Scheduled for October 13, 2023 at 8:00 PM – 9:00 PM

Affects

Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
Streaming Cluster Netherlands – Eemshaven
Streaming Cluster Germany – Magdeburg
Streaming Cluster USA East Coast – South Carolina
Streaming Cluster East Asia – Hong Kong
Updates
  • Completed
    October 13, 2023 at 9:00 PM
    Completed
    October 13, 2023 at 9:00 PM

    Maintenance has completed successfully

  • In progress
    October 13, 2023 at 8:00 PM
    In progress
    October 13, 2023 at 8:00 PM

    Maintenance is now in progress

  • Planned
    October 13, 2023 at 8:00 PM
    Planned
    October 13, 2023 at 8:00 PM

    We update SSL certificates of the oneclick platform and we do our best to keep the impact on the use of the oneclick platform as low as possible.

    Nevertheless, there may be short interruptions in individual parts of the oneclick platform, e.g. active streaming connections may be interrupted for a short time. We generally expect only short interruptions between 30 and 60 seconds.

    No connection targets, e.g. servers of IaaS providers, are affected by the maintenance measures. Most users of our oneclick platform will not be affected by the maintenance work.