oneclick Cloud Statuspage - Acronis C2C Issues – Incident details

All systems operational

Acronis C2C Issues

Resolved
Operational
Started 9 days agoLasted about 19 hours

Affected

Cloud Infrastructure Packages

Operational from 7:23 AM to 2:15 AM

Managed Backup

Operational from 7:23 AM to 2:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We would like to notify you that Acronis Cyber Protect Cloud in the Europe (Switzerland (EU5) C2C) data center is degraded. Acronis Cloud team is working on the issue resolution and will keep notifying you on the service status.

    Service impact: Some customers might be unable to reach C2c.
    Affected by incident: C2C
    Not affected by incident: