oneclick Cloud Statuspage - Login issues on oneclick core international: Connection Error (Step 8 and 9) – Incident details

All systems operational

Login issues on oneclick core international: Connection Error (Step 8 and 9)

Monitoring
Degraded performance
Started about 7 hours ago

Affected

Oneclick Platform

Degraded performance from 6:30 AM to 7:38 AM, Operational from 7:38 AM to 12:00 AM

oneclick.services Core International

Degraded performance from 6:30 AM to 7:38 AM, Operational from 7:38 AM to 12:00 AM

Streaming Cluster Germany – Central

Degraded performance from 6:30 AM to 7:38 AM, Operational from 7:38 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have identified and resolved the issue. We are currently monitoring our systems to verify full functionality.

  • Investigating
    Investigating

    Some users are experiencing login issues. We are currently investigating this incident.