CompletedManaged 3rd Party Software: Updates of G&W California.Pro
Status
Resolved after about 6 hours
Started
July 29, 2023 at 8:00 AM
Completed
July 29, 2023 at 2:00 PM
Affects
Managed Third-Party-Software
G&W Software AG
- CompletedJuly 29, 2023 at 2:00 PMCompleted
- In progressJuly 29, 2023 at 8:00 AMIn progress
- PlannedJuly 29, 2023 at 8:00 AMPlanned