Managed Service under maintenance

Resolved
oneclick Apps in Open Telekom Cloud (OTC) not starting

Started
September 28, 2023 at 4:18 PM
Status
Resolved after 33 minutes

Impact

Partial outage
Affected
Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
  • Resolved
    Resolved

    We have fixed the deployment issue and successfully tested the affected functions for normal behavior. This incident has been resolved.

  • Identified
    Identified

    We have determined that the problem is caused by a deployment error. We are actively working on fixing the problem.

  • Investigating
    Investigating

    We have received reports that the following problem occurred in the OTC core cluster: users who tried to launch an OCView application could not open the application.

    We are looking for the cause of this problem