Managed Service under maintenance

Completed
Managed 3rd Party Software: Updates of G&W California.Pro

Status
Resolved after about 5 hours
Started
December 09, 2023 at 8:00 AM
Completed
December 09, 2023 at 1:29 PM
Affects
Managed Third-Party-Software
G&W Software AG
  • Completed
    December 09, 2023 at 1:28 PM
    Completed
    December 09, 2023 at 1:28 PM

    Maintenance has completed successfully.

  • In progress
    December 09, 2023 at 8:00 AM
    In progress
    December 09, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    December 09, 2023 at 8:00 AM
    Planned
    December 09, 2023 at 8:00 AM

    Software-Update of third party software of our partner G&W will take place (California.Pro and BIM2AVA). Please allow updates by disconnecting your sessions before the maintenance period. During the maintenance the system might get restarted which might affect availability.
    Please note: You might need a separate maintenance contract for third party updates.