Managed Service under maintenance

Completed
Managed Service: Windows Updates

Status
Resolved after 1 day
Started
December 09, 2023 at 8:00 AM
Completed
December 10, 2023 at 6:02 PM
Affects
Cloud Infrastructure Packages
Managed Service
  • Completed
    December 10, 2023 at 6:01 PM
    Completed
    December 10, 2023 at 6:01 PM

    Maintenance has completed successfully.

  • In progress
    December 09, 2023 at 8:00 AM
    In progress
    December 09, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    December 09, 2023 at 8:00 AM
    Planned
    December 09, 2023 at 8:00 AM

    Periodic installation of windows updates on multi-user-packages (VDI) with active managed service: During the maintenance period target systems might get restarted which might affect the availability including a short downtime.