oneclick Cloud Statuspage - oneclick Mesh - service down – Incident details

All systems operational

oneclick Mesh - service down

Resolved
Partial outage
Started 3 months agoLasted 21 minutes

Affected

Oneclick Platform

Partial outage from 9:12 AM to 9:33 AM

de.oneclick.services Cluster Germany – Magdeburg

Partial outage from 9:12 AM to 9:33 AM

oneclick.services Cluster Netherlands – Eemshaven

Partial outage from 9:12 AM to 9:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently having issues with our oneclick Mesh network in our Google Core and OTC Core.
    Customers might have problems to connect to their infrastructure via oneclick Mesh.
    We are working on the issues and will fix this problem as soon as possible.