All systems operational

oneclick Mesh: Lighthouse Maintenance

Completed
Scheduled for April 30, 2024 at 10:30 AM – 11:33 AM

Affects

Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
oneclick.services Cluster Netherlands – Eemshaven
Updates
  • Completed
    April 30, 2024 at 11:33 AM
    Completed
    April 30, 2024 at 11:33 AM
    Maintenance is now in progress
  • In progress
    April 30, 2024 at 10:30 AM
    In progress
    April 30, 2024 at 10:30 AM
    Maintenance is now in progress
  • Planned
    April 30, 2024 at 10:30 AM
    Planned
    April 30, 2024 at 10:30 AM

    We are planning for an urgent scheduled maintenance at 30.04.2024 12:30 UTC+2 for no longer than 45 minutes.

    oneclick Mesh can not be used during that time. Please plan for a lunch break or use alternative access methods to access your infrastructure.