All systems operational

oneclick Mesh: Maintenance

Completed
Scheduled for May 17, 2024 at 9:30 AM – 10:15 AM

Affects

Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
oneclick.services Cluster Netherlands – Eemshaven
Updates
  • Completed
    May 17, 2024 at 10:15 AM
    Completed
    May 17, 2024 at 10:15 AM
    Maintenance has completed successfully
  • In progress
    May 17, 2024 at 9:30 AM
    In progress
    May 17, 2024 at 9:30 AM
    Maintenance is now in progress
  • Planned
    May 17, 2024 at 9:30 AM
    Planned
    May 17, 2024 at 9:30 AM

    We are planning for an urgent scheduled maintenance at 17.05.2024 11:30 UTC+2 for no longer than 45 minutes.

    oneclick Mesh can not be used during that time. Please plan for a lunch break or use alternative access methods to access your infrastructure.