All systems operational

oneclick infrastrcuture updates with possible interruptions and downtime

Completed
Scheduled for June 07, 2024 at 2:00 PM – 9:00 PM

Affects

Cloud Infrastructure Packages
All Cloud Infrastructure Packages
Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
Streaming Cluster Netherlands – Eemshaven
Streaming Cluster Germany – Magdeburg
Updates
  • Completed
    June 07, 2024 at 9:00 PM
    Completed
    June 07, 2024 at 9:00 PM
    Maintenance has completed successfully
  • In progress
    June 07, 2024 at 2:00 PM
    In progress
    June 07, 2024 at 2:00 PM
    Maintenance is now in progress
  • Planned
    June 07, 2024 at 2:00 PM
    Planned
    June 07, 2024 at 2:00 PM

    We are planning for a scheduled maintenance of our IT infrastructure during that time.

    We will update important services and systems, which can cause short interruptions of existing streaming sessions. We might experience downtimes of some services during that time.