oneclick Cloud Statuspage - Connection issues (mostly timeout at step 8) – Incident details

WithSecure Elements Endpoint Protection experiencing degraded performance

Connection issues (mostly timeout at step 8)

Resolved
Degraded performance
Started 11 months agoLasted about 19 hours

Affected

Oneclick Platform

Degraded performance from 1:00 PM to 2:32 PM, Operational from 1:24 PM to 8:08 AM

oneclick.services Cluster Netherlands – Eemshaven

Degraded performance from 1:00 PM to 1:24 PM, Operational from 1:24 PM to 8:08 AM

de.oneclick.services Cluster Germany – Magdeburg

Degraded performance from 1:00 PM to 1:24 PM, Operational from 1:24 PM to 8:08 AM

Streaming Cluster Netherlands – Eemshaven

Degraded performance from 1:00 PM to 1:24 PM, Operational from 1:24 PM to 8:08 AM

Streaming Cluster Germany – Magdeburg

Degraded performance from 1:00 PM to 2:32 PM, Operational from 2:32 PM to 8:08 AM

Streaming Cluster USA East Coast – South Carolina

Degraded performance from 1:00 PM to 2:32 PM, Operational from 2:32 PM to 8:08 AM

Updates
  • Resolved
    Resolved

    In a data centre where a oneclick™ service is running, an incompatibility problem occurred after an update. The problem was identified and resolved. The service is now running stable again.

  • Monitoring
    Monitoring

    The problem has been fixed. We are currently monitoring.

  • Identified
    Identified

    We identified a problem and are currently working on a fix.

    Our Datacenter / Streaming Cluster in Netherlands should have been fixed already.

  • Investigating
    Investigating
    We are currently investigating this incident.