oneclick Cloud Statuspage - Exoscale API down - Problems with Status of Cloud-Infrastructure – Incident details

All systems operational

Exoscale API down - Problems with Status of Cloud-Infrastructure

Resolved
Operational
Started 29 days agoLasted 1 day

Affected

Cloud Infrastructure Packages

Partial outage from 6:00 AM to 10:38 AM, Operational from 10:38 AM to 2:00 PM

All Cloud Infrastructure Packages

Partial outage from 6:00 AM to 10:38 AM, Operational from 10:38 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The network problems have been solved by the internet provider.

  • Identified
    Identified

    We have identified problems in the public internet which caused the problems. The problems are resolved and the services should be available again.

    We continue to investigate possible causes.

  • Investigating
    Investigating

    We are currently experiencing problems with Cloud Infrastructure at datacenters from the Cloud Provider Exoscale. This leads to possible problems with connecting to the ressources, servers, and applications that are using Exoscale Infrastructure.

    We are currently investigating this incident.