oneclick Cloud Statuspage - Exoscale API down - Problems with Status of Cloud-Infrastructure – Incident details

All systems operational

Exoscale API down - Problems with Status of Cloud-Infrastructure

Resolved
Partial outage
Started 20 days agoLasted 1 day

Affected

Cloud Infrastructure Packages

Partial outage from 6:00 AM to 3:01 PM, Operational from 3:01 PM to 7:31 AM

Managed Service

Partial outage from 6:00 AM to 3:01 PM, Operational from 3:01 PM to 7:31 AM

Managed Backup

Partial outage from 6:00 AM to 3:01 PM, Operational from 3:01 PM to 7:31 AM

Managed Security

Partial outage from 6:00 AM to 3:01 PM, Operational from 3:01 PM to 7:31 AM

All Cloud Infrastructure Packages

Partial outage from 6:00 AM to 3:01 PM, Operational from 3:01 PM to 7:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified problems in the public internet which caused the problems. The problems are resolved and the services should be available again.

    We continue to investigate possible causes.

  • Identified
    Identified

    We are currently experiencing problems with Cloud Infrastructure at datacenters from the Cloud Provider Exoscale. This leads to possible problems with connecting to the ressources, servers, and applications that are using Exoscale Infrastructure.

    We are currently investigating this incident.