oneclick Cloud Statuspage - Problems with Okto SSO – Incident details

Experiencing partial outage

Problems with Okto SSO

Resolved
Degraded performance
Started 14 days agoLasted 38 minutes

Affected

Oneclick Platform

Degraded performance from 5:42 AM to 6:20 AM

oneclick.services Cluster Netherlands – Eemshaven

Degraded performance from 5:42 AM to 6:20 AM

Updates
  • Resolved
    Resolved

    We have identified cache issues in third party systems and fixed the issue. Login using Okta SSO is working again.

  • Investigating
    Investigating

    We observed login problems with Okta SSO. We are currently investigating this incident.