All systems operational

Maintenance of oneclick streaming cluster

Completed
Scheduled for July 21, 2023 at 7:00 PM – July 22, 2023 at 1:00 AM

Affects

Oneclick Platform
Streaming Cluster Netherlands – Eemshaven
Streaming Cluster Germany – Magdeburg
Streaming Cluster USA East Coast – South Carolina
Streaming Cluster East Asia – Hong Kong
Streaming Cluster Southeast Asia – Singapore
Updates
  • Completed
    July 22, 2023 at 1:00 AM
    Completed
    July 22, 2023 at 1:00 AM

    Maintenance has completed successfully

  • In progress
    July 21, 2023 at 7:00 PM
    In progress
    July 21, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    July 21, 2023 at 7:00 PM
    Planned
    July 21, 2023 at 7:00 PM

    We will make important updates on our oneclick streaming clusters. During that time the following services could be affected:

    • OCView (potentially short interruptions of oneclick streaming)
    • oneclick Hybrid Drive (potentially the Hybrid Drive and/or data in the Hybrid Drive may not be accessible for a short time up to 30 minutes per cluster)
    • WAP