All systems operational

Maintenance at Huawei Cloud (Johannesburg)

Completed
Scheduled for March 29, 2024 at 4:00 PM – 9:00 PM

Affects

Oneclick Platform
Streaming Cluster South Africa – Johannesburg
Updates
  • Completed
    March 29, 2024 at 9:00 PM
    Completed
    March 29, 2024 at 9:00 PM
    Maintenance has completed successfully
  • In progress
    March 29, 2024 at 4:00 PM
    In progress
    March 29, 2024 at 4:00 PM
    Maintenance is now in progress
  • Planned
    March 29, 2024 at 4:00 PM
    Planned
    March 29, 2024 at 4:00 PM

    We are planning for a scheduled maintenance during that time.
    You may experience interruptiones or disconnects.