WithSecure Elements Endpoint Protection experiencing degraded performance
Problems at Contabo Datacenter Düsseldorf
Resolved
Operational
Started over 1 year agoLasted about 3 hours
Affected
Cloud Infrastructure Packages
Operational from 4:35 PM to 7:55 PM
All Cloud Infrastructure Packages
Operational from 4:35 PM to 7:55 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are experiencing problems with infrastructure hosted at Contabo at the datacenter Düsseldorf.
Contabo is working to solve the problems.
For further information see: https://contabo-status.de/