oneclick Cloud Statuspage - Outage at Exoscale – Incident details

All systems operational

Outage at Exoscale

Resolved
Partial outage
Started 2 days agoLasted 3 minutes

Affected

Cloud Infrastructure Packages

Partial outage from 9:18 AM to 9:21 AM

Managed Service

Partial outage from 9:18 AM to 9:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The Exoscale portal is reachable again.

  • Investigating
    Investigating

    We are currently investigating this incident.