All systems operational

Managed 3rd Party Software: Updates of G&W California.Pro

Completed
Scheduled for May 21, 2022 at 7:00 AM – 4:37 PM

Affects

Managed Third-Party-Software
G&W Software AG
Updates
  • Completed
    May 21, 2022 at 4:37 PM
    Completed
    May 21, 2022 at 4:37 PM

    Maintenance has completed successfully.

  • In progress
    May 21, 2022 at 8:22 AM
    In progress
    May 21, 2022 at 8:22 AM

    Maintenance is now in progress.

  • Planned
    May 21, 2022 at 7:00 AM
    Planned
    May 21, 2022 at 7:00 AM

    Software-Update of third party software of our partner G&W will take place (California.Pro to V13). Please allow updates by disconnecting your sessions before the maintenance period. During the maintenance the system might get restarted which might affect availability. The upcoming BIM2AVA update will be installed separately by G&W after checking necessary prerequisites. Please note: You might need a separate maintenance contract for third party updates.