All systems operational

Managed Service: Windows Updates

Completed
Scheduled for May 21, 2022 at 7:00 AM – May 22, 2022 at 1:01 PM

Affects

Cloud Infrastructure Packages
Managed Service
Updates
  • Completed
    May 22, 2022 at 1:01 PM
    Completed
    May 22, 2022 at 1:01 PM

    Maintenance has completed successfully.

  • In progress
    May 21, 2022 at 7:00 AM
    In progress
    May 21, 2022 at 7:00 AM

    Maintenance is now in progress

  • Planned
    May 21, 2022 at 7:00 AM
    Planned
    May 21, 2022 at 7:00 AM

    Periodic installation of windows updates on multi-user-packages (VDI) with active managed service: During the maintenance period target systems might get restarted which might affect the availability including a short downtime.