All systems operational

Managed Service, Backup and Security: General Maintenance (without downtime)

Completed
Scheduled for May 06, 2022 at 11:00 AM – 1:30 PM

Affects

Cloud Infrastructure Packages
Managed Service
Managed Backup
Managed Security
Updates
  • Completed
    May 06, 2022 at 1:30 PM
    Completed
    May 06, 2022 at 1:30 PM

    Maintenance has completed successfully.

  • In progress
    May 06, 2022 at 11:00 AM
    In progress
    May 06, 2022 at 11:00 AM

    Maintenance is now in progress.

  • Planned
    May 06, 2022 at 11:00 AM
    Planned
    May 06, 2022 at 11:00 AM

    General Maintenance of Managed Service, Managed Backup and Managed Security packages. Testing current Windows Updates and review of known security issues.