All systems operational

Database Upgrade

Completed
Scheduled for June 25, 2022 at 8:00 PM – June 26, 2022 at 12:00 AM

Affects

Cloud Infrastructure Packages
Managed Service
Managed Backup
Managed Security
All Cloud Infrastructure Packages
Managed Third-Party-Software
Updates
  • Completed
    June 26, 2022 at 12:00 AM
    Completed
    June 26, 2022 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    June 25, 2022 at 8:00 PM
    In progress
    June 25, 2022 at 8:00 PM

    Maintenance is now in progress

  • Planned
    June 25, 2022 at 8:00 PM
    Planned
    June 25, 2022 at 8:00 PM

    In the interest of both security and overall performance, we will be upgrading our databases to the latest stable version. The upgrade will be done on a weekend to affect a minimum of people using our platform. Please note that the upgrade may cause some downtime to our platform. Thanks for your understanding and have a great week,

    Your oneclick development Team