All systems operational

Resolved
oneclick core infrastructure in Open Telekom Cloud (OTC) not reachable

Started
July 25, 2022 at 3:10 PM
Status
Resolved after 10 minutes

Impact

Operational
Affected
Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
  • Resolved
    July 25, 2022 at 3:20 PM

    We just resolved the issue! oneclick core infrastructure in Open Telekom Cloud (OTC) is 100% operational again. We apologise for any inconvenience experienced.

  • Monitoring
    July 25, 2022 at 3:17 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    July 25, 2022 at 3:12 PM

    We have noticed that some server systems are currently only accessible with restrictions. Our devops team is investigating the incident and working on a solution.

  • Investigating
    July 25, 2022 at 3:10 PM

    We are currently investigating this incident.