All systems operational

Completed
Managed Service: Windows Updates

Status
Resolved after 1 day
Started
August 06, 2022 at 7:00 AM
Completed
August 07, 2022 at 7:00 PM
Affects
Cloud Infrastructure Packages
Managed Service
  • Completed
    August 07, 2022 at 7:00 PM

    Maintenance has completed successfully.

  • In progress
    August 06, 2022 at 7:00 AM

    Maintenance is now in progress

  • Planned
    August 06, 2022 at 7:00 AM

    Periodic installation of windows updates on multi-user-packages (VDI) with active managed service: During the maintenance period target systems might get restarted which might affect the availability including a short downtime.