All systems operational

Completed
Managed Service: Windows Updates

Status
Resolved after 1 day
Started
September 17, 2022 at 7:00 AM
Completed
December 16, 2022 at 7:00 AM
Affects
Cloud Infrastructure Packages
Managed Service
  • Completed
    September 18, 2022 at 7:00 PM

    Maintenance has completed successfully.

  • Planned
    September 17, 2022 at 7:00 AM

    Periodic installation of windows updates on multi-user-packages (VDI) with active managed service: During the maintenance period target systems might get restarted which might affect the availability including a short downtime.

  • In progress
    September 17, 2022 at 7:00 AM

    Maintenance is now in progress.