All systems operational

Completed
Managed Service, Backup and Security: General Maintenance (without downtime)

Status
Resolved after about 6 hours
Started
October 15, 2022 at 7:00 AM
Completed
October 30, 2022 at 7:00 AM
Affects
Managed Backup
Managed Security
Managed Service
  • Completed
    October 15, 2022 at 1:00 PM

    General Maintenance of Managed Service, Managed Backup and Managed Security packages. Testing current Windows Updates and review of known security issues.

  • Planned
    October 15, 2022 at 7:00 AM

    General Maintenance of Managed Service, Managed Backup and Managed Security packages. Testing current Windows Updates and review of known security issues.

  • In progress
    October 15, 2022 at 7:00 AM

    Maintenance is now in progress.