Maintenance at Huawei Datacenter Johannesburg South Africa
Scheduled for March 15, 2024 at 4:00 PM – 9:00 PM
Affects
Oneclick Platform
Under maintenance from 4:00 PM to 9:00 PM
Streaming Cluster South Africa – Johannesburg
Under maintenance from 4:00 PM to 9:00 PM
Completed
March 15, 2024 at 9:00 PMCompleted
March 15, 2024 at 9:00 PMMaintenance has completed successfully
In progress
March 15, 2024 at 4:00 PMIn progress
March 15, 2024 at 4:00 PMMaintenance is now in progress
Planned
March 15, 2024 at 4:00 PMPlanned
March 15, 2024 at 4:00 PMWe want to inform you about a scheduled maintenance at Huawei Datacenter.
In the time mentioned the our Streaming Cluster at the Cloud Provider will be updated.
Short connection interruption could happen.