Scheduled for June 17, 2024 at 1:00 PM – 8:00 PM
Affects
Oneclick Platform
Under maintenance from 1:00 PM to 8:00 PM
oneclick.services Core International
Under maintenance from 1:00 PM to 8:00 PM
de.oneclick.services Core Germany
Under maintenance from 1:00 PM to 8:00 PM
Cloud Infrastructure Packages
Under maintenance from 1:00 PM to 8:00 PM
All Cloud Infrastructure Packages
Under maintenance from 1:00 PM to 8:00 PM
Completed
June 17, 2024 at 8:00 PMCompleted
June 17, 2024 at 8:00 PMMaintenance has completed successfully
In progress
June 17, 2024 at 1:00 PMIn progress
June 17, 2024 at 1:00 PMMaintenance is now in progress
Planned
June 17, 2024 at 1:00 PMPlanned
June 17, 2024 at 1:00 PMDear customers, Exoscale is planning for a scheduled maintenance during that time.
In that time the following services within our API to Exoscale might be affected:
oneclick customers that have connected their Exoscale subscriptions to their oneclick tenant as a connection will not be able to fully use the integrated functionality of the Exoscale API.
Between 9 - 10pm the synchronisation of the connection and devices as well as event profiles will not work properly.
Thanks for your consideration.