oneclick Cloud Statuspage - Exoscale API outage – Incident details

Managed Backup under maintenance

Exoscale API outage

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Cloud Infrastructure Packages
All Cloud Infrastructure Packages
Updates
  • Resolved
    Resolved

    Exoscale reported fixed API and stable situation at 9.48am.

    https://exoscalestatus.com/incidents/178556

  • Investigating
    Investigating

    Exoscale is having issues with their API this morning. It has first been reported at 8.45 am.

    This is affecting oneclick users using Exoscale Cloud Subscriptions: VM status might not be synced correctly, VMs can not be switched on/off via the API.

    Exoscale Statuspage: https://exoscalestatus.com/incidents/178556