All systems operational

Completed
Managed Service, Backup and Security: General Maintenance (without downtime)

Status
Resolved after about 4 hours
Started
January 28, 2023 at 9:00 AM
Completed
January 28, 2023 at 1:00 PM
Affects
Managed Backup
Managed Security
Managed Service
  • Completed
    January 28, 2023 at 1:00 PM

    Maintenance has completed successfully.

  • In progress
    January 28, 2023 at 9:00 AM

    Maintenance is now in progress.

  • Planned
    January 28, 2023 at 9:00 AM

    General Maintenance of Managed Service, Managed Backup and Managed Security packages. Testing current Windows Updates and review of known security issues.