All systems operational

Managed Service, Backup and Security: General Maintenance (without downtime)

Completed
Scheduled for January 14, 2023 at 9:00 AM – 1:00 PM

Affects

Cloud Infrastructure Packages
Managed Service
Managed Backup
Managed Security
Updates
  • Completed
    January 14, 2023 at 1:00 PM
    Completed
    January 14, 2023 at 1:00 PM

    Maintenance has completed successfully.

  • Planned
    January 14, 2023 at 9:00 AM
    Planned
    January 14, 2023 at 9:00 AM

    General Maintenance of Managed Service, Managed Backup and Managed Security packages. Testing current Windows Updates and review of known security issues.

  • In progress
    January 14, 2023 at 9:00 AM
    In progress
    January 14, 2023 at 9:00 AM

    Maintenance is now in progress.