All systems operational

Managed 3rd Party Software: Updates of G&W California.Pro

Completed
Scheduled for February 25, 2023 at 8:00 AM – February 26, 2023 at 8:00 PM

Affects

Managed Third-Party-Software
G&W Software AG
Updates
  • Completed
    February 26, 2023 at 8:00 PM
    Completed
    February 26, 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    February 25, 2023 at 8:00 AM
    In progress
    February 25, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    February 25, 2023 at 8:00 AM
    Planned
    February 25, 2023 at 8:00 AM

    Software-Update of third party software of our partner G&W will take place (California.Pro and BIM2AVA). Please allow updates by disconnecting your sessions before the maintenance period. During the maintenance the system might get restarted which might affect availability.
    Please note: You might need a separate maintenance contract for third party updates.