All systems operational

Completed
Downtime due to urgent maintenance measures

Status
Resolved after 15 minutes
Started
February 27, 2023 at 9:00 PM
Completed
February 27, 2023 at 9:15 PM
Affects
All Cloud Infrastructure Packages
G&W Software AG
Managed Backup
Managed Security
Managed Service
Streaming Cluster East Asia – Hong Kong
Streaming Cluster Germany – Magdeburg
Streaming Cluster Netherlands – Eemshaven
Streaming Cluster South Africa – Johannesburg
Streaming Cluster Southeast Asia – Singapore
Streaming Cluster USA East Coast – South Carolina
de.oneclick.services Cluster Germany – Magdeburg
oneclick.services Cluster Netherlands – Eemshaven
  • Completed
    February 27, 2023 at 9:15 PM

    Maintenance has completed successfully

  • In progress
    February 27, 2023 at 9:00 PM

    Maintenance is now in progress

  • Planned
    February 27, 2023 at 9:00 PM

    We are planning for a scheduled maintenance during that time tonight where we plan to restart some services. This includes a short downtime of approximately a few minutes of our services. We estimate the downtime to be not longer than 15 minutes.