All systems operational

Managed 3rd Party Software: Updates of G&W California.Pro

Completed
Scheduled for March 04, 2023 at 1:30 PM – 1:30 PM

Affected

Managed Third-Party-Software
G&W Software AG
Updates
  • In progress
    March 04, 2023 at 9:00 PM
    In progress
    March 04, 2023 at 9:00 PM

    Maintenance is now in progress.

  • Planned
    March 04, 2023 at 8:00 PM
    Planned
    March 04, 2023 at 8:00 PM

    Software-Update of third party software of our partner G&W will take place (California.Pro and BIM2AVA). Please allow updates by disconnecting your sessions before the maintenance period. During the maintenance the system might get restarted which might affect availability.
    Please note: You might need a separate maintenance contract for third party updates.

  • Completed
    March 04, 2023 at 1:30 PM
    Completed
    March 04, 2023 at 1:30 PM

    Maintenance has completed successfully.