All systems operational

Maintenance OC Platform: Updating Infrastructure and Servers

Completed
Scheduled for April 14, 2023 at 8:00 PM – April 15, 2023 at 12:00 AM

Affects

Cloud Infrastructure Packages
All Cloud Infrastructure Packages
Oneclick Platform
de.oneclick.services Cluster Germany – Magdeburg
Streaming Cluster Netherlands – Eemshaven
Streaming Cluster Germany – Magdeburg
Updates
  • Completed
    April 15, 2023 at 12:00 AM
    Completed
    April 15, 2023 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    April 14, 2023 at 8:00 PM
    In progress
    April 14, 2023 at 8:00 PM

    Maintenance is now in progress

  • Planned
    April 14, 2023 at 8:00 PM
    Planned
    April 14, 2023 at 8:00 PM

    We are planning a scheduled maintenance on 14th of April between 22pm and 2am (15th of April).
    During that time we will update and restart some services on our platform which might result in short disconnects or some delay on our platform. Customer Infrastructure is not affected.