All systems operational

Completed
Maintenance OC Platform: Updating Infrastructure and Servers

Status
Resolved after about 4 hours
Started
May 26, 2023 at 7:00 PM
Completed
May 26, 2023 at 11:00 PM
Affects
Streaming Cluster Germany – Magdeburg
de.oneclick.services Cluster Germany – Magdeburg
  • Completed
    May 26, 2023 at 11:00 PM

    Maintenance has completed successfully

  • In progress
    May 26, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    May 26, 2023 at 7:00 PM

    We are planning a scheduled maintenance on 26th of May between 9pm and 1am the next day. During that time we will update and restart some services on our platform which maybe might result in short disconnects. Customer Infrastructure is not affected.